Box Tools v4を使用するためのシステム要件について

Box EditとDevice Trustを含むBox Tools v4の適切なインストーラを入手してください。 

Box Tools v4は以下の構成でのみサポートされています。  古いオペレーティングシステムまたはブラウザによっては、Box Tools v4で機能しない可能性があります。また、ログインしてBox EditまたはDevice Trustを使用しようとすると、サポートされている構成に更新するよう求められる場合があります。

 

OS要件

 Windows

Mac OS

  • 最近2つのOSリリース。

  

ネットワーク要件

 

Box Tools v4は、HTTP経由で127.0.0.1:17223 (ポート17223が占有されている場合は127.0.0.1:17224)にリクエストすることによってBox Local Com Serverと通信できる必要があります。 

 

このリクエストをhttp://127.0.0.1に変更する可能性のあるファイアウォール、プロキシ、ウイルス対策、セキュリティ製品、ブラウザ拡張機能などには、例外を追加しなければならない可能性があります。 

 

HTTP経由で127.0.0.1と通信する機能は、以下のw3c標準によって容認されています。

 

 

ブラウザ要件

 

        ブラウザ

        対応バージョン

Firefox

最近2つのリリースバージョン

Chrome 

最近2つのリリースバージョン

Safari

最近2つのリリースバージョン

IE

11

Edge

現在非対応

  

FirefoxとChrome

Box Tools v4をFirefoxとChromeの対応バージョンで使用する場合、ブラウザ拡張機能は必要ありません。これらのブラウザは、HTTP経由で127.0.0.1と通信できる機能を備えています。  詳細については、ネットワーク要件を参照してください。 

 

Safari

Box Tools v4は、Box Tools v4とともにインストールされるBox Tools Safari Extensionを使用する必要があります。  Box Tools v4をSafariで使用する場合は、このSafari拡張機能を有効にしてください。

 

Box Tools v4以上の新規インストール後、またはBox Tools v3.xからBox Tools v4以上へのアップデート後、[環境設定] > [機能拡張]に移動して、[Box Tools Safari Extension]の横のチェックボックスをオンにして、この拡張機能を許可します(以下を参照)。

 

Whitelist 03-19.png

 

 

Safariの[環境設定] > [拡張機能]に移動しても[Box Tools Safari Extension]が表示されない場合は、Safariを閉じて再び開き、もう一度お試しください。

 

Internet Explorer 

Box Tools v4をInternet Explorerで使用するには、以下に示すようにBox Tools ActiveXアドオンを使用する必要があります。

 

image2Tools4.png

 

 

Box Tools v4を使用するにあたって、影響する可能性があるIE設定が複数あります。  詳細については、こちらの記事の「Box Tools v4」セクションを参照してください: https://community.box.com/t5/Box-Edit-Troubleshooting/Box-Tools-Internet-Explorer-Configuration-Guid...

 

インストーラ

 

大規模な導入

 

複数のユーザーに導入する方法の詳細については、次の記事を参照してください。

 
 

 

 

英語版はこちら

ID: 47815

バージョン履歴
改訂番号
11/11
最終更新:
2 週間前
更新者:
 
寄稿者: